• LightBurn 0.9.04 yayınlandı - Eğri metinler, rampa modu, uluslararası metin girişi ve daha fazlası...
  • 11 Haziran 2019

Sistem gereksinimleri

Minimum Bilgisayar Sistem Gereksinimleri:

Özel bir gereksinim yoktur, mevcut bilgisayar sisteminizle çalışıp çalışmayacağını görmek için deneme sürümünü indirmek en iyisidir.

Desteklenen Lazer Donanım Denetleyicileri:

  • Ruida RDC6442G / S, RDC63344, LightObject R5-DSP
  • Smoothieboard (Cohesion3D Mini ve Remix dahil)
  • GRBL ve GRBL-LPC (LightDrive, Gerbil, X-Controller ve diğerleri dahil)
  • (Kontrol cihazınız listede yoksa yeni kontrolörler düzenli olarak eklenir, lütfen geliştiricilerimizle iletişime geçiniz)